Why is my device not showing any data in the cloud?

Modified on Fri, 5 Jul at 11:23 AM

First, please check that the device has been installed correctly as per the installation guide. 


Next, please make sure that the device has been added to your account. See our article Adding a Device for how to do this. 

Double check that the device number input when adding your device is correct, e.g., a letter O and a number 0 has not been mixed up. 

To ensure that this number is entered correctly you can scan the QR code on the front of the device via the mobile app.


Upon installing a device please allow up to 20 minutes for the data to begin to show in your platform.


Check the LED on the unit to make sure that it is connected. These lights will only show during the start up of the device and during the 15 minute data send interval.


LightMeaning
No Light
Device starting or powered off or asleep.
Orange LightDevice started, looking for OTA updates/attempting OTA update.
Red LightDevice attempting connection.
Green LightDevice is connected to the cloud.


Next, you can try power cycling the device. 

Please also ensure that you have a signal from any network provider where the device is being fitted with your phone or 4G device.


If you are still having trouble figuring out why there is no data showing on your cloud and the installation of your device is correct please contact our support team via support@chargemetrix.com



Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article